Compatibilité de versions

Bonjour,
Je suis sous Mac OS CATALINA et l’installation du KROQI Drive ne fonctionne pas, est ce un problème de version?
Comment faire ?

Merci.

Bonjour,

Pouvez-vous télécharger la dernière version de KROQI drive et l’installer sur votre MAC.

Notre équipe reste à votre disposition.
Bien cordialement